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Document Creation – Reinforcement Handout 
 

Create a Bulleted List: 
 

1.   Select the text you want to format as a list. 
 

2.   On the Home tab, click the drop-down arrow 

next to the Bullets command. A menu of bullet 

styles will appear. 

3.   Move the mouse over the various bullet styles. A 

live preview of the bullet style will appear in the 

document. Select the bullet 

style you want to use. 
 

4.   The text will be formatted as a bulleted list. 
 

 
 
 
 

Create a Numbered List: 

When you need to organize text into a                       

numbered list, Word offers several numbering 
options. You can format your list with numbers, 
letters, or Roman numerals. 

 

1.    Select the text you want to format as a list.  
2.   On the Home tab, click the drop-down 

 

arrow next to the Numbering command. A 
 

menu of bullet styles will appear. 
 

3.   Move the mouse over the various numbering styles. A 

live preview of the numbering style 

will appear in the document. Select the        

numbering style you want to use. 
 

4.   The text will be formatted as a numbered list. 
 

 
Indentation: 

 

Indenting text adds structure to your document by allowing you to separate information. Whether you'd like 
to move a single line or an entire paragraph, you can use the tab selector and the horizontal ruler to set 
tabs and indents. 
To Indent Using the Tab Key: 

Another quick way to indent a text/paragraph is to use the Tab key as per your requirement. This will 
create a first-line indent of 1/2 inch. 

1.   Place the insertion point at the very beginning of the paragraph you want to indent. 
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2.   Press the Tab key. On the ruler, you should see the first-line indent marker move to the right by 1/2 inch. 

3.   The first line of the paragraph will be indented. 
 

 
 

Note: If you can not see the ruler, select the View tab, then click the check box next to Ruler. 

Indent Markers (Customized Indentation): 
 

In some cases, you may  want  to  have  more  control  over  indents.  Word provides indent markers that 
allow you to indent paragraphs to the location you want. The indent markers are located to the left of 
the horizontal ruler, and they provide several indenting options: 

 

 First-line indent marker :  Adjusts the first-line 

 indent  

 Hanging indent marker : Adjusts the hanging 

 indent  

 Left indent marker  : Moves both the first-line indent 

and hanging indent markers at the same time (this will 

indent all lines in a paragraph) 

Note: You can apply different indentations (customized) on each paragraph of the document using the Tab 

key and Indent Markers. 

To Indent Using the Indent Markers: 
 
 

1.   Place the insertion point anywhere in the paragraph 

you want to indent, or select one or more paragraphs. 

2.   Click, hold, and drag the desired indent 
 

marker. In our example, we will click, hold, and drag 

the left indent marker. A live preview of the indent 

will appear in the document. 

3.   Release the mouse. The paragraphs will be indented. 

 
 
 

 
Header and Footer: 

 

The header is a section of the document that appears in the top margin, while the footer is a section of 
the document that appears in the bottom margin. Headers and footers generally contain additional 
information such as page numbers, dates, an author's name, and footnotes, which can help keep longer 
documents organized and make them easier to read. Text entered in the header or footer will appear on 
each page of the document. 

 
 

Insert Header and Footer in a Document: 
 

In our example, we want to display the author's name at the top of each page, so we'll place it in the 

header. 
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1.   Double-click anywhere on the top or bottom 

margin of your document. In our example, we will 

double-click the top margin. 

2.   The header or footer will open, and 
 

a Design tab will appear on the right side of the 

Ribbon. The insertion point will appear in the 

header or footer. 

 
3.   Type the desired information into the header or 

footer. In our example, we will type the author's 

name. 

4.   When you are finished, click Close Header and 

Footer. Alternatively, you can press the Esc key. 

5.   The header or footer text will appear. 
 

 
 
 
 
 
 

MS Word has a variety of preset headers and footers you can use to enhance your document's design 

and layout. 

1.   Select the Insert tab, then click the Header or Footer command. In our example, we will click the 

Header command. 

 
 
 
 
 
 
 

2.   In the menu that appears, select the desired preset header or footer. 
 

Note: After you close the header or footer, it will still be visible, but it will be locked. Simply double- click a 

header or footer to unlock it, which will allow you to edit it. 

Hyperlinks: 
 

Adding hyperlinks to text can provide access to websites and email addresses directly from your document. 
There are a few ways to insert a hyperlink into your document. Depending on how you want the link to 
appear, you can use Word's automatic link formatting or convert text into a link. 
 

Format Text With a Hyperlink: 
 

1.   Select the text you want to format as a 

hyperlink. 

2.   Select the Insert tab, then click the Hyperlink 
 

command. 
 



Reinforcement Handout: Document Creation Class 6 – Term-1 

\The City School /Academics/Computing Curriculum/Class 6 /2019-2020 

 

 Page 4 of 13 

3.   The Insert Hyperlink dialog box will appear. 
 

4.   The selected text will appear in the Text to display: field at the top. You can change this text if you 
want. 

5.   In the Address: field, type the address you want to link to, then click OK. 
 

 
 

6.   The text will then be formatted as a hyperlink. 
 

 
 

Note: After you create a hyperlink, you should test it. If you have linked to a website, your web 

browser should automatically open and display the site. If it does not work, check the hyperlink 

address for misspellings. 

Alternatively, you can open the Insert Hyperlink dialog box by right clicking the selected text and 

selecting Hyperlink... from the menu that appears. Once you have inserted a hyperlink, you can 

right-click the hyperlink to edit, open, copy, or remove it. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Remove the Hyperlink: 

1.   To remove a hyperlink, right-click the hyperlink and select Remove Hyperlink from the menu that appears. 

Insert Page Border in a Document: 
 

A page border is a border that appears outside the margins on each page. Border art is a repeated small 
image that forms a border around the outside of the document margins. 

 
Page borders are primarily for decoration; you can use any style, color, and line thickness you want. You can 
also apply graphical borders (or border art) that repeat a small image as a pattern. 

 
1.   Choose Design→Page Borders. 

 

2.   The Borders and Shading dialog box opens with the Page Border tab selected. 
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3.   In the Style section, scroll down and select the 

double wavy line. Then 

from the Color drop-down list, choose 
 

Blue, Accent 5. 
 

4.   If a preview of a blue wavy line does not 

appear in the Preview area, click the Box 

button to apply the current settings to all 

sides of the page. Some line styles have a 

variety of widths you can choose from; the 

double wavy line you select in Step 3 
 

has only one width available. 
 

5.   Click OK. The border is applied to the blank 

page. Zoom in to see it better if desired. 

6.   Choose Design→Page Borders to reopen the 

Borders and Shading dialog box. 

7.   From the Art drop-down list, choose the palm 

trees; click the down increment arrow on the 

Width box to set the width to 28 points; and 

then click OK. 

The palm tree border is applied to the 
 

page. 

 
 

Apply Customized Font Effects on Text: 

MS-Word provide different text effects that can  be  used  to  format  the  text  you  type  or  any selected 
text in the document. This can be done using the Font dialog box. 
1. To display the font dialog box you either press Ctrl + D or option available as part of the menu as sown below: 

 

 
 

 

2.   In the Font dialog box, click on the Text Effects button available at the bottom of the dialog box



Reinforcement Handout: Document Creation Class 6 – Term-1 

\The City School /Academics/Computing Curriculum/Class 6 /2019-2020 

 

 Page 6 of 13 

Change the Character Spacing: 
 

Kerning is the amount of space between each individual character that you type. Sometimes the space 
between two characters is larger than others, which makes the word look uneven. 

 
Here is the procedure to change the character spacing of any written word: 

 
1.   Select the text you want to format. 

 

2.   Click the Home tab. 
 

3.   Click the Font Dialog Box Launcher. 
 

4.   Click the Advanced tab. 
 

5.   Click the Spacing list arrow, click an option, and 
then specify a point size to expand or condense 
spacing by the amount specified. 

 

6.   Click the Position list arrow, click an option, and 
then specify a point size to raise or lower the text 
in relation to the baseline (bottom of the text). 

 

7.   Select the Kerning for fonts check box, and then 
specify a point size. 

 

8.   To make the new formatting options the default 
for all new Word documents, click Set As Default, 
and then click Yes. 

 

9.   Click OK. 
The preview section shows the status of character spacing according to the configuration. 
Add Border to a Picture: 

 

1.   Select the picture you want to add a border 

to, then click the Format tab. 

2.   Click the Picture Border command. A 
 

drop-down menu will appear. 
 

3.   From here, you can select 
 

a color, weight (thickness), and whether or 

not the line is dashed. 

4.   The border will appear around the image. 

Crop a Picture: 
 

When you crop an image, a part of the picture is removed. Cropping may be helpful when a picture has a lot 
of content and you want to focus on only part of it. 

 
 

1.   Select the image you want to crop. 
 

The Format tab appears. 
 

2.   On the Format tab, click the Crop 

command. 

3.   Cropping handles will appear around the 

image. Click, hold, and drag 

a handle to crop the image. 
 

4.   Click the Crop command again. The image 

will be cropped. 
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Note: The corner handles are useful for 

simultaneously cropping the image 

horizontally and vertically. 

 
 

Apply Image Enhancement Features: 
 

MS-Word offers several  options  for  changing  the  way  images  appear  in  your  document.  For example, 
you can add a frame, make image corrections, change the image's color or brightness, and even add 
some stylish artistic effects. These options are located in the Adjust and Picture Styles groups on the 
Format tab. 

 
When you are ready to make adjustments or experiment with the look of an image, select the picture and 
choose one of these options from the Format tab: 

 
Corrections:  This command is located   in   the 
Adjust group.   From here, you can sharpen or 
soften the image to adjust how blurry or clear it 
appears.     You     can     also     adjust the 
brightness and contrast, which controls   how   
light   or   dark   the picture appears. 

 
 
 
 

Color:  This command is located in the Adjust 

group. From here, you can adjust the image's 

saturation (how vivid the colors are), tone (the 

temperature of the image from cool to warm), 

and coloring (changing the overall color of the 

image). 

 
 

Artistic Effects: This command is located in 

the Adjust group. From here, you can add 

artistic effects such as pastels, watercolors, 

and glowing edges. 

 

 
 
 
 
 

Picture Styles Group: This group contains a 

variety of styles you can apply to your picture, 

such as frames, borders, and soft edges. 
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To Wrap Text Around an Image: 

1.   Select the image you want to wrap text 

around. The Format tab will appear on the 

right side of the Ribbon. 

2.   On the Format tab, click the Wrap 
 

Text command in the Arrange group. 
 

 

A drop-down menu will appear. 
 

3.   Hover the mouse over the 
 

various text-wrapping options. A live preview of 

the text wrapping will appear in the document. 

When you have found the text-wrapping 

option you want to use, click it. 

Alternatively, you can select More 
 

Layout Options... to fine tune the layout. 
 

4.   The text will wrap around the image. You can now move the image if you want. Just click, hold, and 

drag it to the desired location. 

 

Use a Predefined Text Wrapping Setting: 
 

Predefined text wrapping allows you to move the image to a specific location on the page. 

 
1.   Select the image you want to move. 

 

The Format tab will appear on the right side 

of the Ribbon. 

2.   On the Format tab, click the 

Position command in the Arrange 

group. 

3.   A drop-down menu of predefined 
 

image positions will appear. Select the 

desired image position. The 

image will adjust in the document, and the text will wrap around it. 

Tables: 
 

A table is a grid of cells arranged in rows and columns. Tables are useful for various tasks such as presenting 
text information and numerical data. In Word, you can create a blank table, convert text to a table, and 
apply a variety of styles and formats to existing tables. 
Apply a Table Style: 

1.   Click anywhere on the table, then click the Design tab on the right side of the Ribbon. 
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2.   Locate the Table Styles group, then click the More drop-down arrow to see all available table styles. 

 
 
 
 
 
 
 
 
 

3.   Select the desired style. 

 
4.   The selected table style will appear. 

 
Modifying a Table Using the Layout Tab: 
When you select a table in Word 2013, the Layout tab appears under Table Tools on the Ribbon. From the 
Layout tab, you can make a variety of modifications to the table. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Following features associated with the table can be controlled from Layout tab: 

    Insert and Delete rows and columns. 

    Merge and splits cells of a table. 

    Change the row height and cell width of the table. 

    Change the vertical and horizontal alignment of cell/table text. 

    Change the direction of text from horizontal to vertical and vise versa. 
Change the Direction of Text: 

You can easily change the direction of your text from horizontal to vertical. Making your text 
vertical can add style to your table; it also allows you to fit more columns in your table. 
 
Grammar and Spelling Check: 

When we prepare documents, we sometimes make mistakes. Two common types of mistake are spelling 
mistakes and grammar mistakes. By default, Microsoft Word checks spelling and grammar automatically as 
you type, using wavy red underlines to indicate possible spelling problems and wavy green underlines to 
indicate possible grammatical problems.
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These mistakes can be corrected using an inbuilt spelling and grammar feature: 

 
1.   From the Review tab, click the Spelling & Grammar command. 
 

2.   The Spelling and Grammar pane will appear. For each error in your document, 

Word will try to offer one or more suggestions. You can select a suggestion  and  

click Change to  correct  the  error.  If the 

program finds spelling mistakes, a dialog box appears with the first 

misspelled word found by the spelling checker. 

3.   Word will move through each error until you have reviewed all of 

them. After the last error has been reviewed, a dialog box will 

appear confirming that the   spelling   and   grammar   check   is   

complete. Click OK. 

 
 
 
 
 
 
Use of Thesaurus: 
 

A thesaurus helps you to find words with similar meanings (synonyms). It 
also shows antonyms words. An antonym is a word with the opposite 
meaning. 

 
Here are the steps to use thesaurus to find the similar meaning of any word 
used in the document: 

 
1.   Select the word in your document that you want to check. 

 

2.   On the Review tab, click Thesaurus. 
 

3.   You will see multiple options of the words having the similar 

meaning. 

4.   To replace your selected word with your desired word from the  
       suggested list, press the down arrow key in front of the desired word  
       and click Insert. 

 

Find and Replace Words: 
When you are working with longer documents, it can be difficult and time consuming to locate a specific word 
or phrase. Word can automatically search your document using the Find feature, and it allows you to quickly 
change words or phrases using Replace. 
To Find Text: 
In our example, we have written an academic paper and will use the Find command to locate all references to a 
particular author's last name. 
 

1.    From the Home tab, click the Find command.                          
 

2.   The navigation pane will appear on the left side of the screen. 

3.   Type the text you want to find in the field at the top of the 
 

navigation pane. In our example, we will type the author's last name. 

4.   If the text is found in the document, it will be highlighted in yellow, 

and a preview of the results will appear in the navigation pane. 
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5.   If the text appears more than once, choose a review option to 

review each instance. When an instance of the text is selected, it 

will highlight in gray: 

Arrows: Use the arrows  to move through the results one at a time. 

 

Results previews: Select a result preview to jump directly to the 

location of a specific result in your document. 

 

 

 

 

 

 

 

 

6.   When you are finished, click the X to close the navigation pane. The highlighting will disappear. 
Note: You can also access the Find command by pressing Ctrl+F on your keyboard. 
 

To Replace Text: 
At times, you may discover that you have made a mistake repeatedly throughout your document— such as 
misspelling a person's name—or that you need to exchange a particular word or phrase for another. 
You can use Word's Find and Replace feature to quickly make changes. In our example, we will use 
Find and Replace to change the title of a magazine so it is abbreviated. 

1.    From the Home tab, click the Replace command.               
2.   The Find and Replace dialog box will appear. 

 

3.   Type the text you want to find in the Find what: field. 
4.   Type the text you want to replace it with in the Replace with: 

field. Then click Find Next. 
 
 
 
 
 
 
 
 
 
 

5.   Word will find the first instance of the text and highlight it in gray. 
6.   Review the text to make sure you want to replace it. In our example, the text is part of the title of 

the paper and does not need to be replaced. We will click Find Next again. 
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7.   Word will jump to the next instance of the text. If you want to replace it, select one of the 

replace options: 

Replace will replace individual instances of text. In our example, we will choose this option. 

Replace All will replace every instance of the text throughout the document. 

 

 
 

 
 
 
 
 
 
 

 

 

 

 

8.   The selected text will be replaced. 

 
 
 
 
 
 
 
 
 

 
9.   When you are done, click X to close the dialog box. 

Note: You can also access the Find and Replace command by pressing Ctrl+H on your keyboard. 
 
Document Views: 
 

Word 2013 has a variety of viewing options that change how your document is displayed. You can choose to 
view your document in Read Mode, Print Layout, or Web Layout. These views can be useful for various 
tasks, especially if you are planning to print the document. 
To change document views, locate and select the desired document view command in the bottom- right corner 
of the Word window. 
 

 Read Mode is optimized for reading a document 

on the computer screen. In Full Screen Reading 

view, you also have the option of seeing the 

document as it would appear on a printed page. 

    Print Layout is the default layout and the one you see most often. 
 

 Web Layout is suitable if you are designing a web page in Word. Web Layout view shows how your 

document will look like a web page.
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Printing a Document: 
 

1.   Select the File tab. Backstage view will 

appear. 

2.   Select Print. The Print pane will appear. 

3.   Navigate to the Print pane and select the 

desired printer. 

4.   Enter the number of copies you want to 

print. 

5.   Select any additional settings if needed. 

6.   Click Print. 
 

 
 
 
 

Print a Page Range: 
 

If you would like to print individual pages or page ranges, you will need to separate each entry with a comma 

(1, 3, 5-7, or 10-14 for example). 

1.   Navigate to the Print pane. 
 

2.   In the Pages: field, enter the pages you want to print. 
 

 
3.   Click Print. 


