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Presenting Your Ideas – Reinforcement Handout 

 

What is PowerPoint: 

PowerPoint is a computer program that allows you to create and show slides to support a 
presentation. You can combine text, graphics and multi-media content to create professional 
presentations. PowerPoint presentations are made up of a series of slides. Slides contain the 
information you will present to your audience. This might include text, pictures, and charts. 

 
 
Understanding Slides and Slide Layouts: 

Before you start creating presentations, you will need to know the basics of working 
with slides and slide layouts. 
 
When you insert a new slide, it will usually have placeholders. Placeholders can contain different 
types of content, including text and images. Some placeholders have placeholder text, which you can 
replace with your own text. Others have thumbnail icons that allow you to insert pictures, charts, 
and videos. 
 

 
 

Slides have different layouts for placeholders, depending on the type of information you want to 
include. Whenever you create a new slide, you'll need to choose a slide layout that fits your content. 
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Apply a Theme on Slide/Presentation: 

A theme is a predefined combination of colors, fonts, and effects. Different themes also use 
different slide layouts. You can choose from a variety of new themes at any time, giving your entire 
presentation a consistent, professional look. Themes can be applied or changed at any time. 
 
Here is the procedure to apply a theme on slide/presentation: 
 

1. Select the Design tab on the Ribbon, then locate the Themes group. Each image represents a 

theme. 

2. Click the More drop-down arrow to see all available themes. 

3. Select the desired theme. 

4. The theme will be applied to the 

entire presentation. To apply a different 

theme, simply select it from the Design 

tab. 
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Moving and Resizing Pictures/Objects: 

Once you have inserted a picture, you may want to move it to a different location on the slide or 
change its size. PowerPoint makes it easy to arrange pictures in your presentation. 
 

Select a Picture: 

Before you can modify a picture, you will need to select it. 
 

1. Simply click to select a picture. A solid line will appear 

around a selected picture. 

 

 

Resize a Picture/Video/Object: 

1. Click and drag the corner sizing handles until the picture is the desired size. 

The corner sizing handles will resize a picture while preserving its original aspect ratio. If you 

use the side sizing handles, the image will become distorted. 

 

 

Rotate a Picture: 

1. Click and drag the arrow above an image to rotate it right 

or left. 

Note: Hold the Shift key on your keyboard when rotating 

an image to limit the rotation angle. 

 

 

Move a Picture/Object/Video: 

1. Click and drag to move a picture to a new location on a 

slide. 
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Slide Transitions: 

A transition can be as simple as fading to the next slide or as flashy as an eye-catching effect. 
PowerPoint makes it easy to apply transitions to some or all of your slides, giving your presentation 
an exciting and attractive look. 
 
Add Transitions between Slides: 
 
Here is the procedure to add transitions between slides: 
 

1. Select the desired slide from the Slide Navigation pane. 

This is the slide that will appear after the transition. 

2. Click the Transitions tab, then locate the Transition to 

This Slide group. By default, None is applied to each 

slide. 

3. Click the More drop-down arrow to display all 

transitions. 

4. Click a transition to apply it to the selected slide. 

This will automatically preview the transition. 

5. You can use the Apply To All command in 

the Timing group to apply the same 

transition to all slides in your presentation. 

Keep in mind that this will modify any other 

transitions you have applied. 

 

 

 

 

 
Modifying Transitions: 
 
You can quickly customize the look of a transition by 

changing its direction.  

1. Select the slide with the transition you want 

to modify. 
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2. Click the Effect Options command, and choose the desired option. These options will vary 

depending on the selected transition.  

3. The transition will be modified, and a preview of the transition will appear. 

Note: Some transitions do not allow you to modify the direction. 

 

Modify the Transition Duration: 

1. Select the slide with the transition you want to modify. 

2. In the Duration field in the Timing group, enter the desired time for the transition. In this 

example, we'll increase the time to two seconds—or 02.00—to make the transition slower. 

 

 

Remove a Transition: 

1. Select the slide with the transition you want to remove. 

2. Choose None from the Transition to This Slide group. The transition will be removed. 

 

Note: To remove transitions from all slides, apply the None transition to a slide, then click 

the Apply to All command. 
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Animations: 

In PowerPoint, you can animate text and objects such as clip art, shapes, and pictures. There are 
four types of animations:  Entrance, Emphasis, Exit and Motion Path. 
 

 

 

 

 
 
MS PowerPoint makes it easy to apply transitions to some or all of your slides, giving your 
presentation an exciting and attractive look. 
 
Apply an Animation on Object: 
 
Here is the procedure to apply an animation on an object: 
 

1. Select the object you want to animate. 

2. On the Animations tab, click the More drop-down arrow in the Animation group. 

 

3. A drop-down menu of animation effects will appear. Select the desired effect. 
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4. The effect will apply to the object. The object will have a small number next to it to show 
that it has an animation. In the Slide pane, a star symbol also will appear next to the slide. 

             

 

Change an Animation Effect’s Start Option: 

By default, an effect starts playing when you click the mouse during a slide show. If you have 

multiple effects, you will need to click multiple times to start each effect individually. However, by 

changing the start option for each effect, you can have effects that automatically play at the same 

time or one after the other. 

1. From the Animation Pane, select an effect. A 
drop-down arrow will appear next to the effect. 

2. Click the drop-down arrow. You will see 
three start options: 

a. Start on Click: This will start the effect 
when the mouse is clicked. 

b. Start With Previous: This will start the 
effect at the same time as the previous 

effect. 

c. Start After Previous: This will start the 
effect when the previous effect ends. 

3. Select the desired start option. 

Note: When you preview the animations, all of the 
effects will play through automatically. To test 
effects that are set to Start on Click, you will need 
to play the slide show. 

 

 

Remove an Animation: 
 

1. Select the small number located next to the animated object. 

2. Press the Delete key. The animation will be deleted. 
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Change Animation Effect’s Timing: 

1. From the Effect Options dialog box, select 
the Timing tab. 

2. From here, you can add a delay before the effect 
starts, change the duration of the effect, and 
control whether or not the effect repeats. 

 

 

 

 

 

 
 

 

 

 

Insert Audio File in a Slide: 

MS PowerPoint allows you to add audio to your presentation. For example, you could 
add background music to one slide, a sound effect to another, and even record your 
own narration or commentary. You can then edit the audio to customize it for your presentation. 
 

1. From the Insert tab, click the Audio drop-down arrow, then 
select Audio on My PC. 

2. Locate and select the desired audio file, then click Insert.  

3. The audio file will be added to the slide. 
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Audio Editing: 

You can modify your audio files using the commands on the Playback tab. You can also add a fade 
in and fade out, and add bookmarks that allow you to jump to specific points in the audio file. 

 

To Trim an Audio File: 

1. Select the audio file, then click the Playback tab on the 
Ribbon. 

2. Click the Trim Audio command. 

3. A dialog box will appear. Use the green handle to set 
the start time and the red handle to set the end time. 

4. To preview the audio file, click 
the Play button. 

5. Adjust the handles again if necessary, 
then click OK. 

 

 

 

 

 

 

Add a Fade-In and Fade-Out: 

1. On the Playback tab, locate the Fade In: and Fade 
Out: fields. 

2. Type the desired values, or use the up and down arrows 
to adjust the times. 

 

Other Audio Options: 

There are other options you can set to control how 
your audio file will play. These are found in 
the Audio Options group on the Playback tab. 

 Volume: Changes the audio volume. 

 Start: Controls whether the audio file starts automatically or when the mouse 
is clicked. 

 Hide During Show: Hides the audio icon while the slide show is playing. 

 Play Across Slides: Continues playing the audio file across multiple slides instead of 
just the current slide. 

 Loop until Stopped: Replays the audio file until stopped. 

 Rewind after Playing: Returns the audio file to the beginning when it is finished 
playing.  
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SmartArt Tools: 

SmartArt allows you to communicate information with graphics instead of just using text. There are 
a variety of styles to choose from, which you can use to illustrate many different types of ideas 

 

Insert a SmartArt Graphic: 

1. Select the slide where you want the SmartArt graphic to appear. 

2. From the Insert tab, select the SmartArt command in the Illustrations group. 

 

3. A dialog box will appear. Select a category on the left, choose the desired SmartArt graphic, 
and click OK. 

 

4. The SmartArt graphic will appear on the current slide. 

 

 

Note: You can also click the Insert a SmartArt Graphic command in a placeholder to add SmartArt. 
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Add Text to a SmartArt Graphic: 

1. Select the SmartArt graphic. The SmartArt task pane will appear to the left. 

 

2. Enter text next to each bullet in the task pane. The text will appear in the graphic and will 
resize to fit inside the shape. 

 

3. To add a new shape, press Enter. A new bullet will appear in the task pane, and a new shape 
will appear in the graphic. You can delete any bullets you are not using to remove the 
shapes. 

 

Note: You can also add text by clicking the desired shape and then typing. This works well if you 
only need to add text to a few shapes. However, for more complex SmartArt graphics working in 
the task pane is often faster. 
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Charts: 

A chart is a tool you can use to communicate data graphically. Including a chart in a presentation 
allows your audience to see the meaning behind the numbers, which makes it easy to 
visualize comparisons and trends. 

 

Chart Types: 

PowerPoint has many different types of charts, allowing you to choose the one that best fits your 
data. In order to use charts effectively, you will need to understand how different charts are used. 

 Column charts use vertical bars to represent data. They can work with many different types 
of data, but they are most frequently used for comparing information. 

 Line charts are ideal for showing trends. The data points are connected with lines, making it 
easy to see whether values are increasing or decreasing over time. 

 Pie charts make it easy to compare proportions. Each value is shown as a slice of the pie, so 
it's easy to see which values make up the percentage of a whole. 

 Bar charts work just like column charts, but they use horizontal bars instead of vertical bars. 

 Area charts are similar to line charts, except that the areas under the lines are filled in. 

 

Insert a Chart in Slide: 

1. Select the Insert tab, then click the Chart command in the Illustrations group. 

 

2. A dialog box will appear. Select a category from the left pane, and review the charts that 
appear in the right pane. 

3. Select the desired chart, then click OK. 
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4. A chart and a spreadsheet will appear. 
The data that appears in the spreadsheet 
is placeholder source data you will 
replace with your own information. The 
source data is used to create the chart. 

 

5. Enter data into the worksheet. 

  

6. If necessary, click and drag the lower-
right corner of the blue line to increase 
or decrease the data range for rows and 
columns. Only the data enclosed by the 
blue lines will appear in the chart. 

 

7. When you're done, click the X to close the 
spreadsheet. 

 

 

 
 

 

8. The chart will be completed. 

 

 

 

 

 

You can edit the chart data at any 
time by selecting your chart and 
clicking the Edit Data command on 
the Design tab. 

 

Note: You can also click the Insert 
Chart command in a placeholder to insert a 
new chart. 
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Change the Chart Type: 

If you find that your data isn't well-suited to a certain chart, it's easy to switch to a new chart type. 
In our example, we will change our chart from a line chart to a column chart. 

1. Select the chart you want to change. The Design tab will appear on the right side of the 
Ribbon. 

 

2. From the Design tab, click the Change Chart Type command. 

 

3. A dialog box will appear. Select the desired chart type, then click OK. 

 

4. The new chart type will appear. 
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Change the Chart Layout: 

Predefined chart layouts allow you to modify chart elements—including chart titles, legends, 
and data labels—to make your chart easier to read. 

1. Select the chart you want to modify. The Design tab will appear. 

2. From the Design tab, click the Quick Layout command. 

 

3. Select the desired predefined layout from the menu that appears. 

 

 

4. The chart will update to reflect the new layout. 

 

Note: To change a chart element (such as the chart title), click the element and begin typing. 
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Change the Chart Style: 

Chart styles allow you to quickly modify the look and feel of your chart. 

1. Select the chart you want to modify. The Design tab will appear. 

2. From the Design tab, click the More drop-down arrow in the Chart Styles group. 

 

3. Select the desired style from the menu that appears. 

 

4. The chart will appear in the selected style. 

 

Note: You can also use the chart formatting shortcut buttons to quickly add chart elements, 
change the chart style, and filter the chart data. 

 


